Investigating an issue loading certain Zite apps and certain pages

Incident Report for Fillout

Resolved

The outage has been marked as resolved by our upstream provider https://www.cloudflarestatus.com/ and we continue to see normal uptime.
Posted Dec 05, 2025 - 09:27 UTC

Monitoring

We are seeing recovery across all services. Our team is continuing to monitor.
Posted Dec 05, 2025 - 09:16 UTC

Investigating

We are investigating an issue with an upstream provider.
Posted Dec 05, 2025 - 09:08 UTC
This incident affected: Forms (respondent experience) and Zite Apps.