Broad outage
Incident Report for Fillout
Resolved
Our infrastructure provider has resolved the incident. We are monitoring the situation and will be performing a post-mortem to understand the cause and possible mitigations going forward.
Posted Mar 26, 2024 - 17:37 UTC
Update
Form editor and settings have recovered. Our infrastructure provider is continuing to investigate.
Posted Mar 26, 2024 - 17:28 UTC
Update
Cloudflare and Render, our infrastructure providers, are continuing to resolve the issue. They are all hands on deck to get the services operational again ASAP.
Posted Mar 26, 2024 - 17:25 UTC
Update
Cloudflare, our upstream infrastructure provider, is still experience issues. They are working to resolve the issues ASAP, tracking here: https://www.cloudflarestatus.com/
Posted Mar 26, 2024 - 16:39 UTC
Update
Our infrastructure provider is continuing to investigate the issue. We are working to resolve the issue ASAP.
Posted Mar 26, 2024 - 16:26 UTC
Update
Our infrastructure provider is having an outage - they are working to resolve it ASAP.
Posted Mar 26, 2024 - 16:15 UTC
Investigating
We are currently investigating this issue.
Posted Mar 26, 2024 - 16:11 UTC
This incident affected: Forms (respondent experience), Form editor, and Workspaces, Settings & Admin.