Email sending has resumed, queued emails are being sent over the next several minutes.
Posted Oct 25, 2024 - 14:39 UTC
Investigating
Email sends from workflows and email notifications from the Fillout domain are delayed. The delayed emails and queued and will be sent once the outage is resolved. Our team is working to resolve the issue ASAP.
Posted Oct 25, 2024 - 14:30 UTC
This incident affected: Forms (respondent experience).