Investigating issue loading data from certain Zite apps

Incident Report for Zite

Resolved

This incident has been resolved. We apologize for the disruption and are conducting a post-incident review to identify the root cause and prevent similar issues in the future.
Posted Jan 22, 2026 - 11:46 UTC

Update

An upstream provider is experiencing an outage, we are continuing to investigate and investigating solutions.
Posted Jan 22, 2026 - 10:54 UTC

Update

We are continuing to investigate the issue. Please avoid pressing "fix it for me" in Zite since the issue is platform level not per app.
Posted Jan 22, 2026 - 10:18 UTC

Investigating

We are currently investigating this issue.
Posted Jan 22, 2026 - 10:04 UTC
This incident affected: Zite Apps.