Issue with certain Airtable integrations
Incident Report for Fillout
Resolved
Airtable has marked the issue as resolved on their status page: https://status.airtable.com/.

Airtable connections are now working as expected in Fillout. We are adding a feature in the coming days to allow re-syncing failed submissions to Airtable in bulk. In the meantime, you can re-sync submissions individually by "Editing submission" on the Fillout results page.
Posted Oct 23, 2024 - 19:28 UTC
Monitoring
The Airtable API is experiencing a partial outage, updates posted on the Airtable status page: https://status.airtable.com/

We are continuing to monitor on the Fillout side.
Posted Oct 23, 2024 - 18:26 UTC
Investigating
Our team is investigating issues with certain Airtable connections.
Posted Oct 23, 2024 - 18:10 UTC
This incident affected: Forms (respondent experience).